Back to overview
Resolved

Retail payments blocked from completing

May 29, 2026 at 8:50am UTC
Affected services
ERP Web Application

Resolved
May 29, 2026 at 9:04am UTC

The issue has been fixed and operations have now fully returned to normal.

Created
May 29, 2026 at 8:50am UTC

In the retail mode, when a cashier finalize a transaction, the system is currently blocked from creating the underlying invoice. This has caused the checkout process to be fully unavailable.