Back to overview
Downtime

API unavailable

Jun 03 at 09:33pm UTC
Affected services
API

Resolved
Jun 03 at 11:55pm UTC

The API is up, after an automatic recovery by our internal monitoring.

To mitigate errors like this in the future, the server cluster in AWS will get full health checks added, and we'll disable Service Connect as it has caused similar issues before.

Created
Jun 03 at 09:33pm UTC

The API is currently experiencing full downtime for all users.