Back to overview
Resolved
Database cluster upgrade
Aug 21, 2026 at 4:00am UTC
–
Aug 21, 2026 at 4:15am UTC
Affected services
ERP Web Application
Public API
Internal API
Resolved
Aug 21, 2026 at 4:15am UTC
Maintenance ended
Affected services
Created
Aug 21, 2026 at 4:00am UTC
We expect roughly 10 minutes of downtime as we upgrade our database cluster.
All customers are notified and no activity is expected during this early morning time window, so we've decide to implement this upgrade as downtime, and not a rolling update.
Affected services